WordPress 5.6.2 更新大获成功

WordPress 推出了错误修复更新,版本 5.6.2。 除了影响 Gutenberg 插件的 Ultimate Addons 的问题外,更新基本上是成功的,鼓励发布者进行更新。

WordPress 5.6.2

WP 5.6.2 称为维护更新。 维护更新旨在修复先前更新引入的错误。 由于维护更新修复了问题,因此通常建议发布者将其 WordPress 更新到最新版本。

Bug修复

最新更新修复了 5.6.1 版引入的问题。 这个问题被称为“离开网站? 您所做的更改可能无法保存”错误。 发生的情况是,在管理后端的某些页面上,WordPress 会发出警告,指出所做的更改将不会被保存。

该错误的初始报告描述了它 像这样

“我们广泛使用自定义分类法,从今天的 5.6.1 开始,每个自定义分类法页面现在都会提示“离开网站? 您所做的更改可能无法保存。” 自定义分类法以前从未发生过这种情况,现在很快就变得非常烦人。”

这在 WordPress 发布社区中引起了相当大的混乱,因为许多人不确定他们为什么会收到警告消息。

鼓励 WordPress 发布者更新到版本 5.6.2,因为它包含错误修复并且没有广泛的问题报告。

Gutenberg Bug 的终极插件

唯一报告的错误与名为的第三方插件有关 古腾堡的终极插件 通过头脑风暴力量。

根据 WordPress 支持论坛上的一份报告,该错误会导致显示问题。 就错误而言,这是一个相对较小的问题。 这个问题显然是插件的错误,而不是 WordPress。

鼓励使用 Ultimate Addons for Gutenberg 插件并遇到显示异常的发布者 在 WP Astra 提交支持票插件的发布者。

报告问题的人 分享了这个问题的描述:

“我已经进行了一些测试,并且能够确定问题所在。 这是一个插件,特别是古腾堡的终极插件。 更具体地说,它仅在使用 Post Carousel 时发生。

注意:问题可能有更多触发因素,但这是目前影响我的因素。

当我禁用该插件时,问题就消失了。 可悲的是,我不能只是禁用它,因为我将其中一些块用于很多内容。

PD:哦,如果你还需要信息,我使用的主题是 Astra

PD2:我试了二十一二十一和二十九,问题不存在。 似乎与 Astra 和 Ultimate Addons for Gutenberg 一起工作有关。”

该错误似乎是一个相当无关紧要的问题,它影响的 WordPress 发布者数量相对较少。

WordPress 5.6.2 似乎是一个安全的更新。 鼓励发布者更新他们的 WordPress 安装。

引文

阅读官方 WordPress 公告:

WordPress 5.6.2 维护版本

给TA打赏
共{{data.count}}人
人已打赏

2022 年Steam 使用情况和目录统计

2021-4-13 14:06:47

WordPress 教程

如何在 VPS 服务器上安装 cPanel

2022-9-13 10:09:43

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索