如何在 Apple 邮件中启用 TLS 1.2

由于 TLS 协议版本 1.0 不安全,因此必须在提供 PCI 合规性的服务器上禁用它。

目前仅支持 TLS 1.2。

再见 TLS 1.0 和 1.1

TLS 1.0 和 1.1 协议不再安全,现在不可用。 当您尝试使用 Apple 邮件客户端与绿色 Geeks 邮件服务器建立安全连接时,您会收到类似于以下内容的错误消息:[ht_message mstyle=”info” title=”” show_icon=”” id=”” class=”” style=”” ]“无法连接到邮件服务器。[/ht_message]

遗憾的是,很难准确确定此消息出现时问题所在。 很可能是基本的,如错误的设置。

确保所有设置都正确无误。 如果你相信他们,你有两个选择:

1. 更新 OS X

将操作系统更新为 OS X 西拉或 10.12。 但海塞拉似乎有最好的支持,这是10.13。 在旧版本的 OS X 中,Apple Mail 在较新版本的安全协议中无法正常工作。

许多人有这个问题,大多数人的普遍共识是更新塞拉或以后。

OS X 更新相对简单。

从计算机系统打开应用商店。

应用商店

在顶部菜单栏中,单击[アップデート]单击选项卡。

更新菜单

将显示 OS X 软件信息。 单击“更新”。

更新 OS X

然后,操作系统下载并安装所需的软件。

安装完成后,计算机将重新启动。

重新启动

加载后,计算机将运行最新的操作系统。

最新操作系统

2. 使用其他邮件客户端

我知道你们中的许多人不想把你的电子邮件转移到新客户,但有时从长远来看,它很容易和便宜。 例如,雷鸟具有惊人的能力,利用新的安全协议,而无需忍受许多战斗。

下载和 安装莫齐拉雷鸟.

保持安全

通过保持最新的系统和安全性,您可以获得安全性。 疼痛是尽可能多的,比替代方案好得多。 不要低估花钱继续优化计算机的价值。

在许多情况下,OS X 更新值得投资,以获得安全、无压力的操作体验。

给TA打赏
共{{data.count}}人
人已打赏
WordPress 教程

如何启用 TLS 1.2 Outlook(视窗 7)

2022-10-9 13:04:06

WordPress 教程

如何在 WordPress 中修剪帖子的缩略图

2022-10-9 15:08:10

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索